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"You have reached the maximum number of active sessions" error in SmartConsole Technical Level
Symptoms
  • "You have reached the maximum number of active sessions" error when trying to connect to Security Management Server / Domain Management Server with SmartConsole, mgmt_cli utility, or Management APIs.

  • "Unable to connect to server" error in R80.x SmartConsole:

  • $MDS_FWDIR/log/cpm.elg file on R80.x Management Server shows the following line:
    "All ID's for ObjectStoreSessionEntity occupied."

Cause

The number of active sessions is restricted to 100 sessions per administrator and domain.

An active session is a session that was not published and was not discarded.

Typically, this happens when using the mgmt_cli script or the Management APIs to login and failing to call the publish or discard commands at the end of the script.


Solution
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