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H.323 VoIP call drops after exactly one hour because Keep Alive "ACK" packets are not forwarded to the VoIP client
Symptoms
  • H.323 VoIP call drops after exactly one hour.

  • H.323 Keep Alive "ACK" packets are not being forwarded to the VoIP client.

Cause

H.323 Keep Alive packets sent (sent every two minutes) from the localhost to the remote host are being intercepted by the Security Gateway and are not being forwarded to the remote host.

Instead of forwarding these H.323 Keep Alive packets, the Security Gateway is incorrectly responding to the local host, as if it were the remote host.


Solution
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