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"Certificate revoked" or "Certificate Expired" error when trying to login to SmartConsole Technical Level
Symptoms
  • Login to the Security Management server via R80 SmartConsole fails with error: "Certificate revoked" or "certificate expired".
  • Get the Serial number of the SIC certificate by running: "cpopenssl pkcs12 -in $CPDIR/conf/sic_cert.p12 -nokeys -nomacver -passin pass: | cpopenssl x509 -noout -text | grep Ser" Assuming the Serial is xxxxx, please run: "cpca_client lscert -ser xxxxx" Certificate's status should be in "Revoked" or "Expired" status.
  • The "cpwd_admin list" command shows all processes are running.
  • All statuses are showing X sign.
Cause

Certificate Database inconsistencies


Solution
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