Support Center
>
Search Results
>
SecureKnowledge Details
The information you are about to copy is INTERNAL! DO NOT share it with anyone outside Check Point.
Define your search:
Search entire support site
"Failed to parse response - malformed attribute" error after pushing new VPN profile to Capsule VPN app on iOS devices
Technical Level
Email
Print
Solution ID
sk112738
Technical Level
Product
Remote Access VPN
Version
1.x
OS
iOS
Platform / Model
Mobile Devices
Date Created
03-Aug-2016
Last Modified
18-Mar-2023
Symptoms
After pushing new VPN profile users, see the following error message upon login:
"Failed to parse response - malformed attribute"
Reboot of the device solves the issue (until next VPN profile push).
Issue appears only on iOS devices.
Cause
A legacy "Custom Data" attribute is missing.
Solution
Note: To view this solution you need to
Sign In
.
Thanks for your feedback!
Are you sure you want to rate this
stars?