The information you are about to copy is INTERNAL!
DO NOT share it with anyone outside Check Point.
Several HTTPS web sites and applications might not work properly when HTTPS Inspection is enabled on Security Gateway
Technical Level
Solution ID
sk112214
Technical Level
Product
HTTPS Inspection
Version
R80.10 (EOL), R80.20, R80.30, R80.40, R81, R81.10
OS
Gaia
Platform / Model
All
Date Created
14-Jul-2016
Last Modified
06-Apr-2022
Symptoms
Several web sites and applications (listed in the "Solution" section below) might not work properly when HTTPS Inspection is enabled on Check Point Security Gateway.
Symptoms vary between web sites and applications, and include:
Issues with logging in
Some or all functionality does not work as expected
Cause
There are several reasons for this behavior, such as certificate pinning, incorrect web server configuration or client certificate authentication requirements.
These issues are general to any implementation of TLS/SSL decryption products.