Support Center > Search Results > SecureKnowledge Details
"vsx_provisioning_tool: error while loading shared libraries" error when running VSX Provisioning Tool
Symptoms
  • "vsx_provisioning_tool: error while loading shared libraries: vsx_provisioning_tool: unsupported version XXX of Verneed record" error when running the vsx_provisioning_tool.bin from sk100645 - VSX Provisioning Tool.
Cause

The vsx_provisioning_tool.bin is most likely corrupt, or was not transferred as a "binary" file.


Solution
Note: To view this solution you need to Sign In .