Support Center > Search Results > SecureKnowledge Details
"Services port conflict" warning when installing Security policy after upgrade to R80 Technical Level
Symptoms
  • After an upgrade to R80 the following warning appear upon policy installation:

    Services port conflict. port <number> serves both <service-name_> and <service-name>. Uncheck 'Match for Any' checkbox in the 'Advanced' dialogue for one of them.

  • Connectivity issues related to rules with object '*Any' within thier services column.
Cause

Services with Name, UID, Port or Protocol fields' default values were changed in R7x, are being cloned in R80 while keeping the default service. An additional ' _' is added as a postfix to the cloned R80 service name.

Only if 'Match for Any' is set to 'true' for this service, the above warning will yield during policy installation and might lead to connectivity issues.

Connectivity issues might raise in cases where'*Any' object appears in a rule service column, since now there are ambiguous services with 'Match for Any'.


Solution

This problem was fixed. The fix is included in:


Also, the following workaround is available:

  1. On the Object bar (on the right hand pane), locate the original service (that does not contain the '_' postfix).
  2. Double-click the service and press the 'Advanced" button.
  3. Choose "Override default settings" radio button.
  4. Clear the 'Match for Any' checkbox.
  5. Click OK.
  6. Install the Security policy.

The warning should not appear for this service anymore.

Applies To:
  • 02020403 , 02020470 , 02020452

Give us Feedback
Please rate this document
[1=Worst,5=Best]
Comment