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Security Gateway does not load policy after reboot
Technical Level
Solution ID
sk110560
Technical Level
Product
Quantum Security Gateways
Version
R77.20, R77.30 (EOL), R80.10 (EOL), R80.20
Date Created
17-Mar-2016
Last Modified
07-May-2019
Symptoms
SAM rules in SmartView Monitor are not retrieved and logs are not received.
After reboot Security gateway does not load policy.
Cause
SAM rule is added to the sam.dat file even when sam_requests table is full and no rule can be added. When the sam_requests table reaches its maximum size, the end of the sam.dat file is corrupted and therefore the policy cannot be loaded or fetched.