Support Center > Search Results > SecureKnowledge Details
Some HTTPS web sites are not categorized correctly when "Categorize HTTPS sites" is enabled
Symptoms
  • Some HTTPS web sites are not categorized correctly when "Categorize HTTPS sites" is enabled (SmartDashboard - go to "Application & URL Filtering" tab - expand "Advanced" - click on "Engine Settings" - check the box - install policy).

  • SmartView Tracker logs show that HTTPS web sites are marked as "Uncategorized".

  • Clearing the URL Filtering cache and restarting the RAD on the Security Gateway resolve the issue only temporarily.

Cause

The issue occurs when the CN field in the HTTPS site's certificate contains the URL of the site.


Solution
Note: To view this solution you need to Sign In .