Support Center > Search Results > SecureKnowledge Details
Error when select new firmware on SmartProvisioning to upgrade SMB appliances Technical Level
Symptoms
  • "No SmartLSM Profile with installed policy found for selected firmware" error when upgrading firmware on SMB appliance cluster through SmartProvisioning.
Cause

SmartProvisioning  recognized only SmartLSM *Gateway* profile and not smartLSM *cluster* profile


Solution
Note: To view this solution you need to Sign In .