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Global SmartEvent Server does not receive logs from Security Gateways in Multi-Domain Server environment
Symptoms
  • SmartEvent Server does not receive logs from Security Gateways managed by Domain Management Servers in the following scenario:

    1. SmartEvent Server (a separate machine) is defined as Global Object in SmartDomain Manager
    2. Global SmartEvent Server object is selected as a Log Server in the properties of Security Gateways (connect with SmartDashboard to Domain Management Server - open Security Gateway object - go to "Logs" pane - select Global SmartEvent Server object).
  • There are no errors in SmartEvent GUI.

  • Output of "cpstat cpsead" command on SmartEvent Server shows that counter for new logs does not increase.

  • Output of "cpstat cpsemd" command on SmartEvent Server shows that no new events are registered.

  • $RTDIR/log/cpsemd.elg on SmartEvent Server might show:
    Error: Failed to insert/update event in database

  • SmartView Tracker connected to Domain Management Servers shows that logs arrive from managed Security Gateways.

Cause

Sending logs to Global SmartEvent Server is not supported.

SmartDashboard incorrectly allows to select the Global SmartEvent Server object as a Log Server in Security Gateway object.


Solution
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