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Applying policy update to Security Gateway Virtual Edition from "veconfig" menu fails with "Failed - Connection to gateway failed"
Symptoms
  • Applying policy update to Security Gateway Virtual Edition from "veconfig" menu fails with "Failed - Connection to gateway failed":

    1. Make the desired changes in SmartDashboard.
    2. Install policy in SmartDashboard on Security Gateway Virtual Edition object.
    3. Connect to command line on Management Server.
    4. Run "veconfig" command.
    5. Select "Update Service".
    6. Select the service (Security Gateway Virtual Edition).
    7. Select the relevant policy operation.
    8. Select "Apply Service Update".
    9. Operation fails:
      Applying policy update on gateway: VM Name [<VE_NAME>], IP Address [X.X.X.X]... Failed - Connection to gateway failed.
      Do you want to (M)anually insert an IP address, Candidates are: [X.X.X.X, Y.Y.Y.Y], (S)kip policy update for this service-vm or (C)ancel policy update completely for this service <VE_NAME>?
    10. After manually entering the correct management IP address of Security Gateway Virtual Edition, operation completes successfully.
Cause

List of candidate IP addresses arrives from VMWare infrastructure. Check Point Management Server always takes the first IP address on the list and uses it as management IP address. In case of failure, user is prompted to set the management IP address manually.


Solution
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