Support Center > Search Results > SecureKnowledge Details
Check Point response to CVE-2016-1714 Technical Level
Symptoms
  • A vulnerability in the QEMU emulator embedded in Threat Emulation was discovered (CVE-2016-1714).

  • Affected machines: Check Point Threat Emulation Appliances running Threat Emulation engine version lower than 44.990000110.

Solution
Note: To view this solution you need to Sign In .