Support Center > Search Results > SecureKnowledge Details
User is redirected to the page "You need to install Java to use the Mobile Access Agent" during the installation of Check Point Mobile Access Agent
Symptoms
  • User is redirected to this page during the installation of Check Point Mobile Access Agent.
Cause

The required Java is not installed on the user's computer.


Solution

Install Java from https://java.com. Use Java 32-bit if your organization uses Endpoint Security On Demand Scanner.

When Java is installed, re-login to the Mobile Access Portal

Important: See Third-Party Software Disclaimer

Related solutions:

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

Give us Feedback
Please rate this document
[1=Worst,5=Best]
Comment