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User is redirected to the page "You need to install Java to use the Mobile Access Agent" during the installation of Check Point Mobile Access Agent
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Technical Level
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Solution ID |
sk109125 |
Technical Level |
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Product |
Mobile Access / SSL VPN, SSL Network Extender, IPSec VPN |
Version |
R77.30 (EOL), R80.10 (EOL), R80.20, R80.30, R80.40, R81, R81.10 |
OS |
Windows |
Platform / Model |
Intel/PC |
Date Created |
20-Jan-2016
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Last Modified |
12-May-2022
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Symptoms
Cause
Check Point Mobile Access Agent on Windows OS requires one of these Java packages to be installed:
- Java Runtime Environment (JRE) version 8 or higher
- Oracle OpenJDK version 11 or higher
See: https://www.java.com/en/download/help/version_manual.html
Important - See Third-Party Software Disclaimer.
Solution
Procedure:
- Install the required Java package. For more information, refer to sk113410 - Mobile Access Portal and Java Compatibility - New Mobile Access Deployment Agent technology.
- Log in again to the Mobile Access Portal.
If the issue persists, contact Check Point Support for assistance.
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This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.
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