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There are no logs for HTTPS Inspection, although it is enabled and configured for inbound inspection
Symptoms
  • When changing HTTPS Inspection policy from "Inspect" to "Bypass", then SmartView Tracker / SmartLog show HTTPS Inspection logs as "HTTPS Bypass".

  • SmartView Tracker / SmartLog show only logs for inbound HTTPS connections and no logs for HTTPS Inspection.

Cause
  • IPS Blade is enabled on this Security Gateway, and the selected IPS profile does not have any protections for HTTP/HTTPS traffic in status "Active" / "Detect" / "Prevent".
  • There is no other blade active on that gateway that inspects HTTP or HTTPS traffic (Like Application Control or URL Filtering)

If no software blade is using the information gathered by HTTPS inspection, no inspection will be performed to save performance on the gateway.


Solution
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