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Global Policy cannot be assigned after IPS reset
Symptoms
  • Global Policy cannot be assigned to Domain Management Server after IPS reset due to duplicated objects or profiles.

  • Error messages during Global Policy assignment:

    error: A local profile by the name 'g_Default_Protection' already exists on the Domain Management Server. Rename the profile in the Global SmartDashboard, or on the Domain Management Server.
    error: Error while assigning Global IPS profiles to Domain
    error: Disconnected from Domain Management Server.
  • Debug of the assign global policy will show errors on mismatch UIDs for dyn_attack_dyn_attribs table, checking the profiles referenced by this object will show reference to global profile (yyy) who appears as local (no global_level field in AdminInfo). : Copying all objects error: Failed to (update) object (SDT_xxx_profile_yyy_attribs) from table (dyn_attack_dyn_attribs) in Domain Management Server database. Error received: (Object Not Found - Mismatch UIDs for object SDT_xxx_profile_yyy_attribs)
Cause

Database corruption due to IPS reset: global IPS profiles are not marked as global in the Domain Management Server's database.


Solution
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