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Endpoint Security Server Forward Compatibility - Updating Log Schema Files Technical Level
Symptoms
  • No logs in SmartLog, or in SmartView Tracker, will be displayed from E80.87 Endpoint Security Client when connected to the following Endpoint Security Servers:
    • R80.20.M1
    • R77.30.03
    • R77.30
    • R80.10
    • R77.20 EP6.2
    • R77.30 EP6.5
  • No logs in SmartLog, or in SmartView Tracker, will be displayed from E80.64/E80.65/E80.70/E80.71/E80.72/E80.80/E80.81/E80.82/E80.83/E80.84/E80.85/E80.86/E80.88/E80.89/E80.90 Endpoint Security Client when connected to the following Endpoint Security Servers:
    • R77.30
    • R77.30.01
    • R77.30.02
    • R80.10
Cause

New Event Log schema is missing.


Solution

This issue was fixed. The fix is included in:

Check Point recommends to always upgrade to the most recent version.


For other versions, download and apply the New Event Log schema on Endpoint Security Server:

Hotfix for Endpoint Security Server Forward Compatibility

Platform Endpoint Security Server version Link
Gaia R77.20 EP6.2 / R77.30 EP6.5 / R77.30 / R77.30.01 / R77.30.02 / R77.30.03 / R80.10/ R80.20.M1 (TGZ)
Windows R77.30 / R77.30.01 (CAB)

 

Hotfix Installation Instructions

  • On Gaia OS:

    1. Use the Check_Point_Hotfix_Gaia_sk106662.tgz file from the above table.

    2. Copy the file to any folder on the Endpoint Security Server.

    3. The TGZ file contains a script file and another TGZ file. Extract them in CLI:

      [Expert@HostName:0]# gtar -zxvf Check_Point_Hotfix_Gaia_sk106662.tgz

    4. Set execution permissions:

      [Expert@HostName:0]# chmod 777 update_log_schema_repository

    5. Execute the script:

      [Expert@HostName:0]# ./update_log_schema_repository log_schema_repository.tgz


  • On Windows OS:

    1. Use the Check_Point_Hotfix_Win_sk106662.cab file from the above table.

    2. Copy the CAB file to any folder on the drive where Endpoint Security Server is installed.

    3. The CAB file contains a script file and another CAB file. Extract them.

    4. Execute the script in Windows Command Prompt:

      C:\> update_log_schema_repository.bat log_schema_repository.cab

      Important Note: Confirm the letter of the drive is in upper case (e.g., C:\, and NOT c:\)

 

Notes:

  • This script must be applied on all Endpoint Security Servers, and all Policy Servers.

 

Related solutions:

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

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