The information you are about to copy is INTERNAL!
DO NOT share it with anyone outside Check Point.
SmartDashboard hangs when trying to view AD user's LDAP groups
Technical Level
Solution ID
sk106312
Technical Level
Product
SmartConsole
Version
R77.20, R77.30 (EOL)
Date Created
02-Jun-2015
Last Modified
11-Jun-2017
Symptoms
SmartDashboard hangs and has to be terminated via Task Manager when trying to view AD user's LDAP groups in LDAP User properties -> Groups tab
FwPolicy.exe consumes high CPU.
Cause
User is a member of many LDAP groups and SmartConsole has to fetch all these groups to be displayed. This fetching action requires resources which renders the GUI unresponsive.