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"Countries DB download has failed" logs in SmartView Tracker even when Geo Protection is set to "Inactive" Technical Level
Symptoms
  • SmartLog / SmartView Tracker shows the following logs:

    • Countries DB download has failed. Please verify internet connectivity

    • Contact Technical Support

    • HTTPS connections from Security Gateway to updates.us.checkpoint.com (after enabling "Log Implied Rules" in Global Properties).
      Example:
  • Output of "netstat -anp" command shows multiple HTTPS connections from "in.geod" daemon to updates.us.checkpoint.com.

    Example:
    tcp       0       1 X.X.X.X:XXX       216.200.241.8:443       SYN_SENT    <PID>/in.geod
    
  • These logs and this traffic are consistently observed even when Geo Protection is set to "Inactive", or even when IPS blade is disabled.

Cause

FWD daemon incorrectly spawns the IN.GEOD daemon.


Solution
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