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"The rule does not exist any more" error after clicking on "Go to Policy" link in SmartView Tracker log
Technical Level
Solution ID
sk106197
Technical Level
Product
SmartConsole, SmartView Tracker, Application Control
Version
R77 (EOL), R77.10 (EOL), R77.20, R77.30 (EOL)
OS
Windows
Platform / Model
Intel/PC
Date Created
25-May-2015
Last Modified
11-Jun-2015
Symptoms
"The rule does not exist any more" error in SmartDashboard after clicking in SmartView Tracker on "Go to Policy" link in Application Control log (in the "Rule Name" field), even though the relevant rule exists in the Application & URL Filtering Policy.
Example of Application Control log:
Error in SmartDashboard:
Cause
The involved log entry does not contain the information required to associate that log entry with the relevant rule.
Such issue might occur after switching the Application Control logs that contains suppressed logs.