Support Center > Search Results > SecureKnowledge Details
CoreXL can not be enabled on Security Gateway with IP Pool NAT and with IPv6 enabled
Symptoms
  • The following error appears when trying to enable CoreXL in cpconfig menu on Security Gateway:
    Current system configuration does not support CoreXL due to following reasons:
    IP Pool NAT enabled
    Please reconfigure your system accordingly and then enable CoreXL
  • Per sk76800 and sk61701, this specific limitation was resolved in R75.40.

Cause

CoreXL check incorrectly fails on Security Gateway in the following scenario:

  • IP Pool NAT is already enabled (per sk76800)
  • IPv6 is already enabled

Solution
Note: To view this solution you need to Sign In .