Support Center > Search Results > SecureKnowledge Details
User is not able to re-connect with any SmartConsole application to Security Management Server
Symptoms
  • User is not able at some point to re-connect with any SmartConsole application to Security Management Server / Domain Management Server after working in SmartConsole applications (e.g., SmartDashboard) multiple times.

  • Output of "netstat -nap | grep fwm" command on Security Management Server / Domain Management Server shows multiple connections by FWM process in state "CLOSE_WAIT" - a line for each previous successful connection.

    Examples:

    • If there is no Proxy:
      tcp    0    0 <IP_of_MGMT_Server>:<Port>    <IP_of_Check_Point_Server>:80    CLOSE_WAIT  <PID>/fwm
      
    • If Proxy is configured in SmartDashboard - Global Properties:
      tcp    0    0 <IP_of_MGMT_Server>:<Port>    <IP_of_User_Proxy_Server>:8080    CLOSE_WAIT  <PID>/fwm
      
Cause

Each time SmartDashboard is connected to Security Management Server / Domain Management Server, the FWM daemon opens a connection to Check Point server cws.checkpoint.com. When SmartDashboard is closed, this connection (to Check Point server) is also closed, but it is not destroyed.


Solution
Note: To view this solution you need to Sign In .