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"No License to Manage QoS UTM-1 Sites" error in SmartDashboard when installing policy on 1100 object after enabling QoS blade in 1100 object
Symptoms
  • "No License to Manage QoS UTM-1 Sites" error in SmartDashboard when installing policy on 1100 object after enabling QoS blade in 1100 object.

  • SmartView Tracker "Management" (Audit) log shows that the 1100 object was changed:
    @cp_suite_type: change from "pro" to "express"

Cause

By design, 1100 objects are defined in the schema as UTM-1 of type "Express". Therefore, every time this object is modified (e.g., a color is changed), the object will be re-written in the database according to the schema - as UTM-1 of type "Express".

By design, Security Management Server / Domain Management Server requires additional QoS license (for UTM-1 objects) of type CPTC-QOS-<N>-NGX, where N could be 1, 3, 5 or u (for unlimited).


Solution
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