Support Center > Search Results > SecureKnowledge Details
Firmware upgrade on Edge device using "generic4_safe" fails in SmartProvisioning
Symptoms
  • Upgrade to Firmware 8.2.64 of Edge N using SmartProvisioning via LSMcli fails with error:

    "Firmware "sofaware#Safe@#generic4_safe@#n8.2.64n#0#0#-" doesn't match product-type "VPN-1_Edge_N".
    Use "ShowRepository" action to see available firmwares and product types.
    ("Operating System" of firmware should match "Firmware Type" of product-type).
    "

  • Command that was used:

    LSMcli <Security Management IP> <user> <password> ModifyROBO VPN1Edge <ROBO name> -F=sofaware#Safe@#generic4_safe@#n8.2.64n#0#0#-
Cause

There was no support for "generic4_safe" / "Generic VPN-1 Edge 4"


Solution
Note: To view this solution you need to Sign In .