Support Center > Search Results > SecureKnowledge Details
Check Point response to OpenSSL Security advisory 19 March 2015 Technical Level
Solution

On 19 March 2015 OpenSSL released a security advisory for the following CVEs:

  • CVE-2015-0291
  • CVE-2015-0204 (Reclassified)
  • CVE-2015-0290
  • CVE-2015-0207
  • CVE-2015-0286
  • CVE-2015-0208
  • CVE-2015-0287
  • CVE-2015-0289
  • CVE-2015-0292
  • CVE-2015-0293
  • CVE-2015-1787
  • CVE-2015-0285
  • CVE-2015-0209
  • CVE-2015-0288

Check Point products are not vulnerable to these CVE's.

Give us Feedback
Please rate this document
[1=Worst,5=Best]
Comment