Support Center > Search Results > SecureKnowledge Details
"EditionErr9: There is not enough memory to support 64-bit edition" error in Gaia Clish Technical Level
Symptoms
  • "EditionErr9: There is not enough memory to support 64-bit edition" error in Gaia Clish when running the "set edition 64-bit" command.

Cause

As stated in the message, the machine does not have enough memory to run Gaia OS with the 64-bit kernel.


Solution
Note: To view this solution you need to Sign In .