Support Center > Search Results > SecureKnowledge Details
Cannot find "Get" button to fetch interface information on "Topology" tab in Security Gateway object
Symptoms
  • Cannot find "Get" button to fetch interface information on "Topology" tab in Security Gateway object.
Cause

Centralized Device Management is enabled in SmartDashboard. When Central Device Management is enabled, interfaces cannot be fetched locally. This functionality, among other things, can be performed using the Central Device Management page on FireWall tab in SmartDashboard.

In order to enable the "legacy" local management for Security Gateways, you should disable the Central Device Management.


Solution

Use the following procedure to disable Central Device Management in SmartDashboard:

  1. Go to Policy menu - click on Global Properties...
  2. Go to SmartDashboard Customization - select Disable Central Device Management
  3. Click on OK
  4. SmartDashboard must be restarted in order for changes to take effect.

For more information about Central Device Management, see sk93969 - Central Device Management for R77 versions Security Gateways running on Gaia OS.

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

Give us Feedback
Please rate this document
[1=Worst,5=Best]
Comment