Support Center > Search Results > SecureKnowledge Details
'router_load -cisco' command wrongly shows "Download was successful" although it was not able to connect to Cisco OSE device (Error opening scp - No such file or directory)
Symptoms
  • 'router_load -cisco' command wrongly shows "Download was successful" although it was not able to connect to Cisco OSE device (e.g., user does not have permissions to folder "/tftpboot").

    Example:

    [Expert@HostName]# router_load -cisco 10.10.10.50 /opt/CPmds-R77/customers/Test_Domain_Management_Server//CPsuite-R77/fw1/conf/Cisco_Policy.W cisco cisco1234 XXX XXX -M -NName_of_Router_OSE_Object -hostname 10.10.10.125 -scp -ssh
    **##MSG_IDENTIFY##**5&4&Loading file /opt/CPmds-R77/customers/Test_Domain_Management_Server//CPsuite-R77/fw1/conf/Cisco_Policy.W on router &Name_of_Router_OSE_Object&< NULL >&0
    **##MSG_IDENTIFY##**5&4&Trying to connect to server: 10.10.10.50&Name_of_Router_OSE_Object&< NULL >&0
    **##MSG_IDENTIFY##**5&4&Connected to: 10.10.10.50&Name_of_Router_OSE_Object&< NULL >&0
    .........
    **##MSG_IDENTIFY##**5&4&Starting ACL download.&Name_of_Router_OSE_Object&< NULL >&0
    **##MSG_IDENTIFY##**5&4&Fetching current access-lists in progress...&Name_of_Router_OSE_Object&< NULL >&0
    **##MSG_IDENTIFY##**5&4&Done.&Name_of_Router_OSE_Object&< NULL >&0
    .........
    **##MSG_IDENTIFY##**5&4&Creating ACL file: ose.Test_Domain_Management_Server.Name_of_Router_OSE_Object.acl&Name_of_Router_OSE_Object&< NULL >&0
    .........
    **##MSG_IDENTIFY##**5&4&Name_of_Router_OSE_Object#copy scp://10.10.10.125//tftpboot/ose.Test_Domain_Management_Server.Name_of_Router_OSE_Object.acl running-config &Name_of_Router_OSE_Object&< NULL >&0
     .........
    **##MSG_IDENTIFY##**5&4&%Error opening scp://cisco@10.10.10.125//tftpboot/ose.Test_Domain_Management_Server.Name_of_Router_OSE_Obj
Solution
Note: To view this solution you need to Sign In .