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Contracts update in SmartUpdate fails with "Could not fetch contracts from User Center"
Symptoms
  • Contracts update from the User Center in SmartUpdate fails with "Could not fetch contracts from User Center" error.
  • Customer is able to manually download the contract file and upload successfully to SmartUpdate
  • Has connection to the Checkpoint update sites from the management station and GUI device.
Cause

The %FWDIR% path on the client machine is wrong. 


Solution
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