The information you are about to copy is INTERNAL!
DO NOT share it with anyone outside Check Point.
R77.20 Compliance Blade 'Engine Status' is 'Pending'
Technical Level
Solution ID
sk102115
Technical Level
Product
Compliance
Version
R77.20, R77.30 (EOL)
OS
Gaia, SecurePlatform 2.6, Windows, Linux, IPSO 6.2
Platform / Model
All
Date Created
20-Aug-2014
Last Modified
21-Jun-2015
Symptoms
"Status: Pending" on 'Compliance' tab - 'Advanced' - 'Settings' view - section 'Engine Status' after enabling 'Session Description' (SmartDashboard - 'Policy' menu - click on 'Global Properties...' - click on 'Security Management Access' - check the box 'Enter a session desciption upon login to Security Management Server') and saving the settings.
"failed to open DB: Session Description Is Required" appears in the end of $FWDIR/log/grc_interpreter.elg file on Security Management Server.
Cause
Interpreter (Compliance Blade client) does not provide a session description when trying to connect to the database.