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Checking the box "Turn on QoS Logging" is not saved in Centrally Managed 1100 / Security Gateway 80 object.
Symptoms
  • Checking the box "Turn on QoS Logging" is not saved in Centrally Managed 1100 / Security Gateway 80 object:
    1. Open the object.
    2. Go to 'General Properties' pane - enable the 'QoS' blade.
    3. Go to 'Logs' pane - click on 'Additional Logging Configuration'.
    4. Check the box 'Turn on QoS Logging'.
    5. Click on 'OK'.
    6. Open the object again.
    7. The checkbox 'Turn on QoS Logging' appears as cleared.
Cause

The value of QoS Logging attribute is not saved in the Management database for 1100 / Security Gateway 80 objects.


Solution
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