Support Center > Search Results > SecureKnowledge Details
Smart-1 upgrade to R77.20 using Legacy packages fails on conflict with hotfix GYPSY_SOC_HF_007 on 205, 210, 225, 3050 and 3150 platforms
Symptoms
  • Smart-1 upgrade from R77.10 to R77.20 using legacy packages fails on conflict with hotfix GYPSY_SOC_HF_007 on platforms: 205, 210, 225, 3050 and 3150.

  • The UnixInstallScript command fails with the message:
    Conflict with hotfix GYPSY_SOC_HF_007 - details:
                    01371652
Cause

This is not a real conflict. The hotfix is missing from the R77.20 list of fixed issues.


Solution

Use CPUSE in the Gaia Portal to download the correct package.

 

Give us Feedback
Please rate this document
[1=Worst,5=Best]
Comment