Support Center > Search Results > SecureKnowledge Details
"HFA upgrade is not supported with the current software version" error message when trying to upgrade from CLI
Symptoms
  • "HFA upgrade is not supported with the current software version." error message appears when trying to upgrade from command line.
Cause

The upgrade failed due to one of the following reasons:

  1. The upgrade path from the current installed version to the new version is not supported.
  2. Wrong package was used for this upgrade.

 


Solution
Note: To view this solution you need to Sign In .