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File download through Security Gateway stops at 99% when "Archive scanning" is enabled in Anti-Virus profile
Symptoms
  • File download through Security Gateway stops at 99% when "Archive scanning" is enabled in Anti-Virus profile ('Threat Prevention' tab - 'Profiles' pane - edit the profile - go to 'Anti-Virus Settings' pane - refer to 'Archives' section at the bottom).
Cause

Traffic is matched to a Security Rule with HTTP Resource.


Solution

Currently, it is not supported to enable "Archive scanning" for traffic that is matched to a Security Rule with HTTP Resource.

The following two options are available:

  • Either remove the Security Rule with HTTP Resource and install the policy.

  • Or change the settings in Anti-Virus profile and install the policy:

    1. In SmartDashboard, go to 'Threat Prevention' tab
    2. Go to 'Profiles' pane
    3. Select the involved profile - click on 'Edit...' button
    4. Go to 'Anti-Virus Settings' pane
    5. In the 'Archives' section, uncheck the box 'Archive scanning'
    6. In the 'File Types' section, check the 'Process specific file types families'
    7. In the 'File Types Configuration' window, select the involved file types (by extension) - click in the 'Action'
    8. column - select the relevant action
    9. Click on 'OK' to close the 'File Types Configuration' window
    10. Click on 'OK' to close the profile settings window
    11. Install the policy

 

Related solutions:

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

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