Support Center > Search Results > SecureKnowledge Details
"No relevant data found to generate report" message in SmartReporter when generating login activity reports
Symptoms
  • "No relevant data found to generate report" message when generating one of the reports listed:

    • "Endpoint Security VPN Users Activity"
    • "Successful Logins"
    • "Login Failures"
    • "Login Activity"
Cause

Report generation might fail due to a change in the design of the logs in R76 and above.


Solution
Note: To view this solution you need to Sign In .