Support Center > Search Results > SecureKnowledge Details
OpenSSL CVE-2006-4339 8732 vulnerability Fix
Fix for OpenSSL CVE-2006-4339 8732 issue is available via VPN-1/FireWall-1 NG with AI R54 SmartDefense update and above (for SmartDefense subscribers only).

The information regarding this vulnerability can be found at

For Connectra, fix can be found on Connectra HFA downloading site, in Security Hotfix section.

The information regarding this attack for Connectra users can be found at
This solution is about products that are no longer supported and it will not be updated

Give us Feedback
Please rate this document